row heights in calendar are too wide, cannot change

My row height in calendar increased dramatically (by itself) and I have been unable to minimise it.  Going through Calendar Preferences=>Appearance=>Lists=>Apply did not work as the Apply button is not available / highlighted???

Hello Charly,

In Menu > Tools > Settings > Appearance > Lists > Row dimensions are you able to change the “Folder list row height”?

Russel