Returned mail: response error(unable to send mail)

Tanıtım maili attığım kişilerde veya bazı ilk maillerimde aşağıda ki problemli alıyorum yaklaşık 15 mailde bu tarz problem yaşadım.

The original message was received at Wed, 03 Nov 2021 12:09:22 +0300

----- The following addresses had permanent fatal errors -----

<[@mail(mailto:)>

----- Transcript of session follows -----

… while talking to 81.21.172.156

RCPT To:<@mail>

<<< 550 restricted characters in address

jueves 04 noviembre 2021 :: 1247hrs (UTC +01:00)

Hi @Mturan9731

This is not an eMC error.
Do a search on the IP address: 81.21.172.156 where there is an apparent issue

¡Saludos desde la soleada Jerez de la Frontera en España!
¡Mis mejores deseos y mantente a salvo!

Skybat
[email protected]

Hablo español, luego portugués e inglés, con conocimiento de varios otros idiomas.

Daha açık cevaplayabilir misiniz? Anlayamadım.

Problem Mail adresi sunucumda mı var?

yoksa karşı tarafın adresinde var diyorsunuz. Eğer öyle ise yanılıyorsunuz çünkü yaklaşık 10 a yakın adrese gönderdiğimde benzer problemi vermekteidr.

jueves 04 noviembre 2021 :: 1401hrs (UTC +01:00)

Hi @Mturan9731

I am sorry if you do not understand, I do not speak Turkish and I have been as clear as I can.
All I can do is to work with the information you have given.
You will need to search the IP address error for each of the failed emails.
Also you first said there were 15 now you say it is 10, it can not be both, which is it?
I do not understand the logic of your comment:
you’re wrong because when I send it to about 10 addresses, it’s a similar problem

¡Saludos desde la soleada Jerez de la Frontera en España!
¡Mis mejores deseos y mantente a salvo!

Skybat
[email protected]

Hablo español, luego portugués e inglés, con conocimiento de varios otros idiomas.

This is not a problem with eM Client. It is a message from your server saying it could not deliver the messages.

Best solution is for you to contact them and ask why they can’t deliver them.

We talked to my mail server company.

We found that the problem is in the EM CLIENT application.

We saw that there was no problem when we sent it via e-mail address on the web. In this way, it was understood that there was a problem in em client.
Could this be why I have limited em client license?

@Gary

sábado 06 noviembre 2021 :: 1709hrs (UTC +01:00)

Hi @Mturan9731

I do not know who you have spoken with at your mail server company, however, what I do know that the conclusion they have reached is flawed - you cannot make a comparison between Webmail and SMTP mail as the process is completely different.
I repeat my previous comment and that of @Gary, the fault is not with eMC

¡Saludos desde la soleada Jerez de la Frontera en España!
¡Mis mejores deseos y mantente a salvo!

Skybat
[email protected]

Hablo español, luego portugués e inglés, con conocimiento de varios otros idiomas.

Sending a new message proves nothing. You want to look at the original message you sent, and ask your provider why they couldn’t deliver that one.

Probably you used an invalid character somewhere in the address because that is what they said was the cause.