Removing Categories under Contacts

After synching and importing my contacts from Gmail, I find duplicate categories under Contacts, each containing the same list of contacts. I tried to remove one of them, but was not successful. I even tried to disassociate all the contacts with the duplicate category, then Remove the category. I end up with a situation when the category has been removed, yet it is displayed under Contacts.

I suppose this problem may exist in other areas, but for now I am concerned with the Contacts section.

How can a category be removed from Contacts?

This is a follow up report. I uninstalled eM client, checked the Gmail server to make sure there were no duplicate group names there. Re-installed eM client. Immediately after everything was synchronized with the server I checked and noticed that two of my groups were duplicated (as categories) under Contacts, while a new category called Coworkers was added out of the blue. This category had no contacts and there is no such contact group/category on the server.

It is very strange - could you please send us few screenshots?

George. I sent you the screen shots yesterday.

I am experiencing the same issue. Any resolution?


No resolution. After several attempts by the technical staff at eM failed to resolve the issue, I have decided to give up and live with this problem.

Hi, have you contacted my colleague? I see not other posts or emails in my inbox.


Not sure what you mean by your colleague. I did reply to Bob Vander Vorst, and my reply shows right up here.

“…attempts by the technical staff at eM failed to resolve the issue…”

This means you have contacted us and we failed to help you, but I was unable to find any communication with eM Client officials from before other than here with George.


That is correct. I had extensive communications with one of your technical support people, which included data collection and him logging into my pc remotely, but no solution was found.

Thank you for this information, I made further investigations and I was informed that this issue has currently no solution.

Please understand that it might happen that searching for solution can take more time than it is nice. Not all solutions are known instantly or in few day.