Program can't be launched because the database has been altered by a newer version of eM Client that can't be installed.

I just reformated my PC and wanted to start em Client with my old database on the second partition. However, when I load it up it tells me, that the program can’t be launched because the DB has been edited by a newer version of em Client. When I try to update, it tells me that I already have the latest version of em installed. How can I fix this?

Thanks

Hello,

please install latest version available, newer versions often can’t run on older databases because of changes.

regards
Jan