Problem with 2-Factor GMX caldav

Hello, I’m currently trying to integrate my GMX calendar into EM Client via Caldav. Unfortunately it does not work.

But I’m using the 2-factor login as well. I create an application specific password for EM Client at GMX but then I get this message.

If I only integrate the email account it works.

I have used eM Client with GMX for years. Since they integrated the CalDAV and CardDAV services in the automatic setup, I have never had an issue with my GMX Calendar.

Can you disable 2FA and see if it works?

I’ve created a new GMX Account and use the login without 2FA but it doesnt work. Same issue.

Is this or


I think that may be the difference. Though they are all the same company, including, they are all configured differently.

Did you try an contact their Support? I found that after I got through the automated response messages they send, were actually quite helpful with any issues I had.

Did you use a account?

Yes, I am with