Problem synchronizing Yahoo/imap

Hello,

I’ve just installed eM client, and I’m using it for several emails, amongst which my yahoo account. Everything was perfect until yesterday when I’ve started to get identification windows over and over, although I am entering the correct password and that the IMAP settings are correct too.
I’ve tried from home and from work, so it doesn’t seem to be a firewall issue either. Importantly, the connection at Yahoo works from time to time and I do receive my emails…

Is there any solution to fix that issue ?

I’m attaching below the first window opening up, a second window opening up when I insist and enter my password again and again, the Errors/part of the log I obtain. Please let me know if you need any other info.

Thank you very much for your help

Karen.

Hi Karen, this has been an issue in the past. Unfortunately yahoo changed some of it’s settings and the issue occurs again.
We believe you should be able to get rid off this popup by going into Tools > Accounts > Your yahoo account > Calendar / Contacts.

In both tabs (Calendar and Contacts), you have the option to edit the Address (CalDAV/CardDAV URL), currently it should be formatted like this:
…/users/karen_pascal@yahoo.com/

Can you please edit the address for both Calendar and Contacts so it looks like this:
…/users/karen_pascal/

Just delete the @yahoo.com part and everything should start working properly again.

Hope this helps, thank you,
Paul.

Hi Paul,

Looks like your solution works :slight_smile: I still get some connection issues from time to time but not these password related messages every 30 seconds or so.

Thanks so much for your help !

Karen.

No problem, glad I could help, let us know if you have any other issues or questions, we’ll be happy to help.

Thank you,
Paul.

Hi,

I’m using version 6.0.20617.0 and am getting the same Server says “Unauthorized” box popping up every few seconds.  I’ve deleted the @yahoo.co.uk from the main login, calendar and contacts, but the problem persists.  However, the Errors tab is empty and my emails are synchronised successfully.

Any ideas please?

Are you still receiving the “unauthorized” error even after changing these settings?

Thank you,
Paul.

Yes, that’s why I replied to this conversation :slight_smile:

I switched to eM Client a few months ago because Zimbra kept giving me a similar error (I wish I’d done it sooner!) so I know it’s due to Yahoo mucking things up again.

Thanks,
Richard

Hi, when the error occurs, can you please go to Tools > Operations > Log, and copy the log content and either post it here or send it to my email?

Thank you,
Paul.

Thanks - what’s your email address please?  I can’t see it on here anywhere.

Sorry about that, though it was mentioned above.
mcgregor@emclient.com

Thank you,
Paul.

Thanks. Email sent.

Hi again Richard, I’ve only received a database log from you, are you sure you’ve enabled the logging, or that you’ve included it in the email?

Thank you,
Paul.

Oops, I’ll have another look tonight and try again.

Thanks,
Richard

New email sent with logs attached. 

Problem solved.  I’d edited the logins but not the URLs.

Thanks,
Richard

Great! Let us know if you come across any other issues or questions, we’ll be happy to help.

Thank you,
Paul.