Preventing Note Title From Printing

In Notes, any way to prevent the note title from printing??

Thanks,
James

martes 22 septiembre 2020 :: 2201hrs (UTC +01:00)

Hi James…

You can try this though I suspect it is printer dependant, I have 2 printers an HP Laser and a Canon Inkjet, both on my private network and this procedure worked with both, however, there is no guarantee that it will work for you as when I logged into my company network also with an HP Laser it did not because the configuration settings were grayed out.

Here’s what I did, select the note and click print, in this popup select your printer at the top, deselect show header/footer, at bottom of the window click ‘Print using system dialog’, this should take you to your printer configuration window, if available you can again deselect show header/footer - this allowed me to print without the title.

Good Luck

¡Saludos desde la soleada España!

Russ

emc_forum@compucall.com

Unfortunately there is no option in my printer dialog to show or hide header/footer.
Just wondering.

Thanks,
James

miércoles 23 septiembre 2020 :: 1521hrs (UTC +01:00)

Hi James…

Such is life…

¡Saludos desde la soleada España!

Russ

emc_forum@compucall.com