Popup 'Password Required'

Suddenly on one of my email accounts the " Password Required pop up" shows up. Nothing was changed since yesterday evening, emclient is still the same and I can log in on my browser-email-function. The provider of both emailaccounts is Office365.

Log (xxx is my emailaddress):
9:11:39 AM [email protected] [Exchange Web Services] MailClient.Accounts.AuthenticationAbortedException: Authentication aborted
at MailClient.Protocols.Exchange.ExchangeGenericCommand.Execute(WorkerStatus status)
at MailClient.Commands.Command.Process(WorkerStatus status)
EnqueuedStackTrace =
at MailClient.Protocols.Exchange.ExchangeFolderSynchronizer.GoOnlinePre()
at MailClient.Protocols.Exchange.ExchangeAccount.GoOnlineInt()
at MailClient.Protocols.Common.AccountBase.ChangeOnlineState(Boolean online, OfflineReason offlineReason)
at MailClient.Protocols.Common.AccountBase.GoOnline()
at MailClient.Accounts.AccountList.<>c__DisplayClass19_1.b__1()
at System.Threading.Tasks.Task.InnerInvoke()
at System.Threading.Tasks.Task.<>c.<.cctor>b__277_0(Object obj)
at System.Threading.ExecutionContext.RunFromThreadPoolDispatchLoop(Thread threadPoolThread, ExecutionContext executionContext, ContextCallback callback, Object state)
at System.Threading.Tasks.Task.ExecuteWithThreadLocal(Task& currentTaskSlot, Thread threadPoolThread)
at System.Threading.Tasks.Task.ExecuteEntryUnsafe(Thread threadPoolThread)
at System.Threading.Tasks.Task.ExecuteFromThreadPool(Thread threadPoolThread)
at System.Threading.ThreadPoolWorkQueue.Dispatch()
at System.Threading._ThreadPoolWaitCallback.PerformWaitCallback()
GUIStatus_Exception_Reported = True


I changed the password in outlook, but that did not do the work. Is there canybody who can help me with this?

I need for this popup to be resolved.

My situation is just like JPB. I can log in to browser email client. I have not changed my email account password. I am not getting email since this started. It just started a few minutes ago. Last email I got was at 11:11 AM. Emails are coming to online client but not in eM Client.

I am not using an antiquated version of eM Client. I am using version 9.1.2109 (9967b93). This looks like the exact same version that I can download.

How do I resolve this?


Microsoft have enforced Modern Authentication this month “OAuth login for Microsoft Office 365 / EWS accounts - Powered by Kayako Help Desk Software

Good evening Steve

I followed the link, closed EM Client and ran the downloaded file that adds registry entries.

I reopened EM Client and it is still asking me for username and password. This did not fix the problem.

I would like for it to work so I can use EM Client.



Apart from Windows registry editing as @stevedabomb advised, have you tried “removing and re-adding” your Office 365 account via the “automatic email wizard” in eM Client as per Microsoft depreciation of basic authentication in the eM Client blog, that is now required from Microsoft as of Oct the 1st 2022 and will give you an invalid username and password box if you are still using the old basic authentication method.

Microsoft disables Basic authentication for all accounts | eM Client