Periodic backups not working

I have setup backups as indicated below. It’s been over 24 hours and no backup has been created in the selected folder. I read another post on this subject about checking windows scheduler, but no new schedule was created. Can anyone help? Thanksbackup

Can you run the backup manually using Menu > Backup.

Is the file created in D:\Data\eM\Backup ?

If not, go to Menu > Operations and look for any backup error in the Log tab.

Yes, I was able to run the backup manually and yes, it was created in D:\Data\eM\Backup. I checked the Log and there was no sign of any backup errors. Still can’t understand why they aren’t being created automatically? Thanks for your help.

BTW, the backup was 1.4.1MB yet the database folder was 446MB. I see the backup was compressed, but is it truly a complete backup? If the database ever got destroyed, how would one go about restoring from the backup?

My db folder is about 710 MB. A backup .zip is about 546 MB. You seen to be getting a lot more compression that me, but it may have to do with the content. For instance, quite a few of my emails contain large attachments. Maybe those can’t compress as much.

If there’s not a task in the task scheduler, it’s not going to run a backup. Why EMC didn’t create a task for you, I don’t know. Mine’s disabled right now, but it did get created at least.

You Da Man and helped me with my language change problem. I know you can help me with this.

I have the same autobackup not working problem. Backing up manually runs fine. No errors in the log, no task in Win10 Task Manager.

What would the command line be to set up a task in Task manager? What else do I have to know/do?

Is this the easiest way?

Win10 fully patched - eM Client up to date “no newer versions”.

Thanks Gary.