Password required, server says unauthorized

I know others have this problem, but there doesn’t seem to be an answer. I get “server says unauthorized” popup window. can send and receive. have version 6 of emclient. same settings work in other email apps. I have deleted and set up account again and still the same thing.

Hi,
I’m sorry for the late reply, what mail service are you using?

Thank you,
Paul.

Hello,

This keeps happening and it resurfaced last week. It’s still happening as of today. I am using Yahoo mail service.  Please advise.

Thank you.

 Joe 

I had the same problem. Also yahoo mail, and it started recently. Solved the problem by disabling contacts and calendar for the yahoo account. Now it works fine. Here is what you need to do:

  • Go to Tools | Accounts and select the yahoo account
  • Click on the calendar tab and uncheck “enable service” at the bottom
  • Click on the contacts tab, scroll down all the way to the bottom, and uncheck “enable service”

I hope this works for you too.

Thanks Hesham - that seems to have done the trick. FWIW, I only had to disable ‘Contacts’.

i disabled contacts and calendar but the popup window "password required " - “sarver say unauthorized” comes again

Hi, are you using Yahoo mail/calendar services as well?

Thank you,
Paul.

I’ve been having this same problem, so I tried hesham’s suggestion for both my Yahoo accounts. Now one account works, but the other doesn’t. I looked at the settings tabs for both accounts again, to be sure I had done things correctly.

Then I re-entered the password for the non-working account in case I had mistyped it the first time. That account is still not syncing.

The attached image is what I see when I try to send/receive on that account.

Hi, it seems like the attached image wasn’t attached, can you try posting it again?

Thank you and sorry for the inconvenience,
Paul.

Trying the upload again …

Hi again, did you turn off the Calendars and Contacts for both accounts?

Thank you,
Paul.

Hi Paul. I disabled calendar and contacts sync and now it works…thanks for support.

Great, I’m glad it works, let us know if you have any other issues or questions about the application.

Thank you,
Paul.

Hi again,
solution seems quite simple and I can’t believe we haven’t found it sooner.
If you receive the popup “unauthorized” window, just delete the @yahoo.com domain from the username and check the “save password” option.

The issue should be solved by this and you should be able to use your Calendar and Contacts again as well.

Thank you for your input on this issue and sorry for the inconvenience,
Paul.

Sorry, got this question by email, didn’t realize it was directed to me. Yes, I turned those off per hesham’s suggestion.

This didn’t work for me. Yahoo is not my main email account, and I don’t use the contacts or calendar for it anyway, so those aren’t a big deal. All I need is to be able to check incoming mail in case someone uses that address instead of my main one. After taking the “@yahoo.com” off the username, I get the same popup I screencapped before when I checked the account (only now without the “@yahoo.com”).

As before, this is happening with only one of my 2 Yahoo accounts. I’ve done the “id-10-t check” - server settings, correct passwords, accounts enabled, etc. There is literally no difference between the 2 accounts other than different usernames and passwords.

I don’t know if this is relevant to the issue, but I’m currently logged into Yahoo chat with both accounts using a separate IM client. My guess is that it’s unrelated to the problem, seeing as only one of the accounts is not working in eM Client.

Hi, sorry about this, can you please make a screenshot of your accounts settings and either post it here on the forum or send it to my email (mcgregor@emclient.com)

Thank you, I’m sorry for the inconvenience,
Paul.

Hi again, the setup can be really tricky at the moment. Can you make sure that in the General tab your “User information” has the full email set as - name@yahoo.com and the authentication has a login name set to - “name”, without the @yahoo.com. And of course that your password is correct which you’ve already checked?

Thank you,
Paul.

P.S. All other credentials in the account setting should have the user name set as name@yahoo.com with the single exception in general tab, under authentication.