outobox clogged

Cannot send email.  When I try to close em client, I get message “There is one or more messages in the outbox waiting to be sent.  Do you really want to close the application?”  Outbox folder shows empty, Sent folder does not contain last 3 emails I tried to send.  Rebooted, hanged gmail password, no good.  I would be happy to purge the outbox queue and start over if I knew how.  Em Client version 6.0.24928.0, Windows 10, IE version 11.  What can I do?

Hello Vincent,
that is a strange issue, do you receive messages without any issues?
Can you copy the content of Tooles>Operations>Log tab next time this error pops up/ a message fails to be sent?
Have you checked the Outbox in Smart folders/Local folders?


Hello Olivia,   The problem is still going on.  I receive mail fine, but outgoing mail is stuck behind a very large message that won’t go (I have sent the exact same message earlier, but it caused the same problem and then resolved itself eventually).  Right now, I have an error message: “[SMTP] An attempt to connect to vjpowers@gmail.com failed.  This could be caused by temporary server inability or incorrect settings.  Do you want to check the settings?”

I check the SMTP settings and find:  Host: smtp.gmail.com   Port: 587  Security policy:  Force usage of SSL/TLS.

I think it is connected to the fact that the message is so large.  I was forwarding it after I received it from another source.  I would be very happy to purge it from the outgoing queue but I don’t know how.  Meanwhile, I can’t send out email because, apparently, messages are queued behind the large one.

Hello Olivia,

The problem is over.  I changed the SMTP Security Policy to “Use SSL/TLS if available”, and I just checked and all the messages have gone out. 

I have been using the previous setting for almost 2 years with no trouble, so I don’t understand why this problem surfaced now, but I’m happy.

Let’s call this problem RESOLVED.

Hello Vincent,
this is definitely a strange issue to happen with a Gmail account.
Thank you for sharing your solution though.