Outgoing mails go twice

My eMClient mail program lately sends all my outgoing mails twice.
What can be the cause and/or how do I remedy this?

Iif you have eM Client V 7/8 go to “Menu / Settings / Mail / Send” try removing / deselecting the check that says “Save copy of sent messages in “Sent” folder”

Yes Sir, that works, thanks a lot!