Outgoing Email

Hello, I have a couple different emails I have coming in to my gmail account. When I added this gmail account to emclient I didn’t have the option to send from those email accounts. How do I fix this? If I add the email address, I’ll get it twice. Is there a way to add just an outgoing?

Hi Dave,
adding your gmail only lets eM Client access that specific address. If you have forwarding set up on your google server, eM Client can’t access it. You will need to set up those emails as their own accounts if you wish to use them this way, and remove the forwarding from your gmail or set up a rule that will delete/mark your messages to that second address as read.

Best regards,
Olivia

Is there a way to only add outgoing email addresses?

If its an IMAP account it might be possible.
Add the account and then open it again in the Tools > Account tab, scroll down and uncheck the “Enable service” option.
Now the email shouldn’t sync, but if you try to write a new message, you should be able to send from this address.

Best regards,
Olivia