OS X 10.8 => eM client error

Dear eM Client Team,

we are experiencing problems with an OS X 10.8 mini server. We want to use the contact list via CalDav / CarDav and we enter all the right information, still it won’t let us connect to the server / gives us an error message when starting up. Can it be that the client is not yet supported for OS X 10.8.? And is there a possible fix for it?

Kind regards

We have tested it with OS X 10.7 and 10.8 and it works OK. Can you send us a screenshot of the error message? You can also attach your CalDAV logs. Thank you.
[email protected]

Hello again,

we have tweaked it a bit and the previous error message doesn’t occur anymore, instead it’s the following now:

http://i.imgur.com/343hSL8.png

Hello,
send us your CalDAV logs please - it will tell us more. Thank you.