On fixing the scroll-bar problem

This concerns how to restore larger scroll bars in eM Client v.7 themes that don’t yet have them (some do, and some don’t). It’s pretty simple, and thanks for eM Client’s customer support for sending me this information.

Short version:

Save the theme to be edited as an XML file.
Give it a new name (I’m a firm believer in leaving defaults as-is whenever possible).
Make minor edits within the XML file.
Save the edits, then import the updated theme within eM Client.


Open the Settings dialog: Menu > Tools > Settings.
Select Appearances > Themes.
Locate the theme you want to improve — one with the thin scroll bars.
Select it with a single click.
Click the dialog’s Advanced button, then select Save current theme as…
A standard Save dialog appears. eM Client supplies a default output filename ( Theme.emtheme ).
Pick a location for the file — and consider using a better name for it. Leave its extension as " emtheme".

The .emtheme file appears to be in a simple XML format.

Open the .emtheme file in a text editor — a programmer’s text editor, or even Microsoft’s massively powerful, state-of-the-art tool Notepad :slight_smile:

Give the theme some identifying information. I’ll use the Red Effect theme as an example. Locate this element near the top of the file:

<redeffectcolortheme name="" author=""></redeffectcolortheme>

Give the theme a name and, if you want, an author attribute — for example:

<redeffectcolortheme name="&lt;b&gt;Red Effect (better scroll bars)&lt;/b&gt;" author="&lt;b&gt;John Q. Public&lt;/b&gt;"></redeffectcolortheme>

Locate the " UseSystemScrollbar" element. Change this (note the text emphasized in boldface here):


… to this:

<usesystemscrollbar description="Use system scrollbars with no automatic &lt;br /&gt;hiding"><b>True</b></usesystemscrollbar>

(I’ve wrapped the text here to two lines. In the file itself this XML element appears on a single line.)

Save the .emtheme file — as plain text.

Return to eM Client’s and select Menu > Tools > Settings > Appearance > Themes.
Click the dialog’s Import… button.
Select the .emtheme file you have just edited.

This imports the updated theme. To apply it:
Highlight it, click Apply , then click Ok.

That should do it. It worked just fine for me.

Thanks again to customer support for the help.

The larger scroll bars appeared now.
Perfect and easy method!

What can we do to color the title bar and change title bar text color
in the same  Red Effect  theme?

Thanks for sharing - worked perfectly.

Hello Mike,
thank you for sharing such detailed instructions for editing the theme file :slight_smile:
This will definitely help many other users.


> Perfect and easy method!

I was glad to find that it was so simple.

I just searched within an .emtheme file for the word “title” — no results. I have almost no experience so far with theme editing. Maybe the title bar color and its text color are controlled by some less-than-obvious element within the file.

I cannot find the file I saved.  I saved it on desktop but it won’t show up.  I then saved it in a folder on desktop and it still didn’t show up.

and I cannot save the file in another other forum but emclient it sayz.  I may not be able to fix the thin scroll bar.   I’ll blame it on not being able to follow instructions very well.  I am beyond youth, maybe that’s the reason.

Hello Sue,
have you checked the default folder for themes?
You can check which folder it is in the themes section under Advanced>Change theme directory (you will see the current location at the top)


Thank you, God, Jesus, and baby Jesus (and Mike Arst)!  This was an INCREDIBLY annoying design decision that will hopefully be reversed soon so we don’t have to use customized themes.

Thank you…this is twice I have used your method now and instructions.  It worked perfectly.

This was a brilliant and easy fix. Good grief! Whoever thought a thin line scroll bar was a good idea, should be given a talking to! Such a great program eM Client, and it deserves the best UI, not trendy gimmicks. Thanks for the fix!