older emails

Hi, I ́m using eM Client 6.0.21040.0 version. I have 2 accounts. For one there is no problem and I have in incomming folder all my emails. For the second account, there are just about 40 emails, the oldest is about 14days old. i have no automatickly archive in setup and both accounts have the same settings (IMAP and Download for offline use). What else should I do for getting older emails to eM Client? Thank You.

For the second account, do you have webmail access to it? Can you see the older emails there?

Is the second account accessed by any other email clients? If so are they configured for IMAP or POP access?

I hade the use of Outlook and Thunderbird olso. And both of them were configured for IMAP. There was no problem. And on the webmail I can see the older emails. 

Hi Martina, what mail service are you using for these accounts? Can you please try to update your eM Client to this release and check if the issue persists?

http://www.emclient.com/dist/v6.0.21372/setup.msi

Also as Richard suggested, can you please check your webmail if all the messages are available on the server for download?
Are you having any issues while sending/receiving new messages using this account?

Thank you,
Paul

Thank You for update… But my problem persist:-( The problem is with the free email account on seznam.cz . when I sync emails, there is a message about an error of conection to my email address. But when I check settings of the account and only click on the button diagnose everything look ok. new emails I receive without problems. But the older… I check it on the webmail - everything looks correct. Interesting - the sent folder is sync without problems - there are all emails that I have on webmail:-(

Can you make a screenshot of the error and post it here on the forum? Also when the error occurs, please switch to the “Log” tab, copy the content of the Log and submit it to us here on the forum as well.

Thank you,
Paul

Hi again Martina, seems like your server drops the connection without reason, can you please navigate to Tools > Settings > Advanced and enable IMAP logging for the problematic account?

  1. Save the settings
  2. Restart the application
  3. Replicate the issue
  4. Repair your INBOX folder
    To repair a mailbox, please right click the folder and select Properties > Repair and click on the “Repair” button, after you do this and your items are still not synchronized, please navigate back to the advanced settings window and submit the logs to us using the “Send logs” button.

Please submit the logs to my email, mcgregor@emclient.com and include a reference link to this forum topic.

Thank you,
Paul