Notifications not working in Windows 11?

I replied in a old thread not wanting to create a new one. Perhaps the admins here don’t like that. So I’ll link to the thread and repeat my question.

I verified that my notification (for Black Friday sales) is enabled, but it seems not to be working.

If there was only a “test” feature within eM Client that can send you a notification on demand. Windows 11 is a bit of a maze at the best of times compared to, say, Windows 7.

I confirmed “Do not distrub mode” isn’t enabled. Other notifications like Windows Updates work fine. Perhaps this is a W11 issue since very few people use W11 or maybe I’m missing something? Everything looks good within eM Client settinigs.

Go to Menu > Settings > General > Notifications.

  1. If these two options are ticked, then you will not get notifications when eM Client is in focus. Untick them, click on Save & Close and see if there is any difference.

  2. This setting determines if Windows or eM Client handles the notifications. Untick this option and let eM Client handle them and see if that works for you.

1 Like

Hi, Thanks for the info and illustration. It’s still not working and I don’t expect (or want) notifications when eM Client is in focus, but I unticked even system notifications.

Oh well, BF is almost over. I’m not going to waste any more time.

It could also be you disabled sound here:

If there is a red X, click on it again to toggle it.

Also, click on the Default Settings dropdown above that and make sure you have not disabled sound for specific accounts.

And if you changed the sound file, put it back to the default and see if there is any difference.