How do I configure EM to NOT list TODAY, YESTERDAY, etc. I just want a message list in all mail boxes.

Hi Charles.

If you go to Menu > Tools > Settings > Mail, and scroll down to the bottom the untick Show messages in groups.

You can also do this by right-click on on the column header (Sorted by Received) and untick Show in Groups.