Not Showing Local Folders Hides Contacts

When I uncheck ‘Show Local folders’  my Contacts disappear.
Any idea if they plan on changing this???
I only have need for the email account folders.

One more thing if you don’t mind.
In this forum what is the best way to view my threads only???


Hi Jay, unfortunately this seems like you’re using a POP account or an email service that does not support contacts synchronization, thus all your contacts are saved in “Local folders”, using this setting requires keeping local folders enabled for having an active contacts folder.

To view your threads only, navigate to your profile and select the type of your posts to display your posts only.

Hope this helps,

Got it.

Thanks much,
James (aka Jay)

Glad I could help, please make sure to let us know if you come across any other issues or questions, we’ll be happy to help.

Thank you,

Actually Paul, the IMAP standard itself does not support storage of contacts on the server. They have to be stored in the email client. Some applications may implement extra functionality to support this, but that would be outside of the IMAP standard. Reference:

Hello Rob, sorry for being unclear, majority of IMAP services also automatically includes a contacts synchronization service, mostly CardDAV for Contacts and CalDAV for Calendars with few exceptions, for example Gmail is using their own GData protocol.

Unfortunately POP doesn’t support server sync so these features are not included in the autodiscover preferences as they are designed to work with the IMAP account used for synchronizing mail items.

So does CardDAV work on eM Client?

Yes, eM Client does support all standard CardDAV enabled services.