Not downloading email from gmail

eMclient does not download my email from my gmail account. Even though my contacts and calendar have been downloaded, I think there is a problem ‘configuring’ the IMAP for the email. IMAP and POP servers are enabled in gmail (on the web). I have also checked account name and password which are correct. I have added eMclient in Windows Firewall to make sure that it is not blocking it. I have also cleared out CAPCHA (even though I didn’t get a message to do so). The message I get is [IMAP] an attempt to connect to emailaddress@gmail.com failed. This could be used by temporary server unavailability or incorrect settings. Do you want to check settings? I have run diagnostics (using the last Tab) and SMTP is fine but for IMAP the error message is that the server is not responding. I have also tried all different ports in IMAP 993 and 143 but this still does not change anything. I have also uninstalled eMclient and re-installed it a few times but still no change. Can you please help? This has been going on for two weeks now and I am at loss…

Hi Stalo,

Can it be that you need to setup a ‘specific’ password in Google?

See also this thread:

https://discourse.emclient.com/emclient/to…

Hi Hans. Thanks for the quick reply. I forgot to tell you that I have tried that through 2 step verification (setting up an application specific password-ASP) and it still doesn’t work. Just to confirm, I use this ASP as my password to substitute my email password right? Unfortunately this doesn’t work either. Any other thoughts?

Hi, could you tell me if you have tried to insert that generated password form 2 step verification instead of your current Gmail password in EM Client?

Jan

Hi Jon, Yes I actually did use the Application specific password |(ASP) from gmail . The issue turned out to be NOD32 antivirus. I had to ‘uncheck’ IMAP checking in advanced setup and–>email client protection and it worked!

Hi Stalo,

I’m glad you solved it!

Marked as solved.

Jan