Not displaying all emails

EM Client says there are 1485 emails in a folder, however any email older than  1/1/2015 are not displaying.  My emails are hosted by Godaddy and I verified that there were 1485 emails in this folder by using  Godaddy’s web based email application.  I know the emails have been downloaded to EM Client because I was able to export them to individual email files from EM Client.  They are just not displaying. I’m using IMAP and version 6.0.24928.0.of EM Client.  Is there a setting that controls dates to display?

If these messages are not present how were you able to export them originally within eM Client? 

In the Accounts panel do you have the GoDaddy IMAP settings checked for download for offline use?

The emails are present because I was able to export them to individual files with the export feature of EM Client.  But they do not display in the folder list.  Yes, I have tried checking the offline download feature and it doesn’t solve the problem. 

Actually you saw headers of email messages in IMAP accounts and then, with the export feature, they were downloaded for export to eml files.

If the messages still remain on the server at the GoDaddy web site you should have a setting at the site that marks them all unread and/or re-deliverable to your inbox.

After you do this and re-synch you will see the “messages”, that is the headers for the messages. Select them all and then use the File–>Message–>Download Selected… option to actually have the content of the messages downloaded.

I did as you directed and used the Godaddy app to mark all of the emails as unread and then sync’d them to eM Client.  The messages did not appear as you said they would.  I then configured Outlook and Thunderbird to read my emails.  All messages were displayed correctly and able to be read. em Client continues not to display all my emails.  I also noticed that when displaying a list of the emails from the folder list option, some emails are blank in the “From Column”.  I did a little digging and looked at different emails message headers.  Those emails with the missing “From” information had what looks to be an older version of the message header format as compared to the ones that are working. Examples are below:

Working Head Information:

Received: (qmail 15388 invoked by uid 30297); 20 Mar 2016 18:29:24 -0000

Received: from unknown (HELO p3plibsmtp01-11.prod.phx3.secureserver.net) ([97.74.135.187])

                 (envelope-sender <budsmith@att.net>)

                 by p3plsmtp10-04.prod.phx3.secureserver.net (qmail-1.03) with SMTP

                 for <sam@miller.net>; 20 Mar 2016 18:29:24 -0000

Received: from nm1-vm5.access.bullet.mail.gq1.yahoo.com ([216.39.63.119])

                 by p3plibsmtp01-11.prod.phx3.secureserver.net with bizsmtp

                 id YJVN1s00n2aN9uY01JVPDf; Sun, 20 Mar 2016 11:29:24 -070

Missing “From” Information:

From: “Sam Miller” <sam@miller.net>

To: <budsmith@att.net>

Subject: Trim package - Spec House

Date: Tue, 15 Mar 2016 10:36:44 -0400

Message-ID: <000e01d17ec8$1ab3e050$501ba0f0$@net>

MIME-Version: 1.0

Content-Type: multipart/mixed;

boundary="----=_NextPart_000_0008_01D17EA6.936E10F0"

X-Mailer: Microsoft Office Outlook 12.0

Thread-Index: AdF+yBjZkj9aqS6tTXyfjz4tIKlOyQ==

Content-Language: en-us

X-OlkEid: 3A645622658B756B0D017149BADF51EA5FD993BD

Is eM Cleint not interrupting all of the different message formats correctly, thus causing it not to display all my emails.


Can you take a screenshot of the IMAP tab in the Accounts section for this GoDaddy email account in question?

After making sure all messages at the GoDaddy site are checked as “unread”, please go to that eM Client IMAP panel you posted and check the box under the “Offline” section that reads " Download messages for offline use" in that panel. Also check the box for downloading all images and attachments below that box.

Then re-synch all your email for this account in the eM Client window using the Refresh–>Send and Receive all option and see if all messages are then downloaded.