not automatically downloading images and attachments as it's told.

so as you can see in this screenshot, I have the system set to automatically download, but it’s not.

Embedded images are a slightly different thing.  For this, go to menu/tools/settings/mail/privacy and choose which option you feel most comfortable with (note-- embedded images are included in “unsafe content”).

thank you that worked. there should be more separation in the choices over what is unsafe.

eM Client does not know what is safe, so it assumes all images are not and let’s you override.

I do not see the “privacy” option - is there another way to auto. download images??  Thanks

1 Like

This did not work for me.  I am still seeing that images are not being downloaded in emails.  Does anyone know what’s wrong?

I do not see the “privacy” option on EmClient 8.2.1193.

Settings >> Mail >> Privacy >> Unsafe Content