No wrapping text

No text wrapping in some emails

well, I’m abandoning em client because of this and going back to outlook

Yes, unfortunately sometimes the HTML in an email body is not correctly generated, and so email clients will not be able to display the text wrapped as you would expect. I have seen one or two of these emails in eM Client, and they are displayed exactly the same in Thunderbird.

Some other email clients kinda make up their own rules about such things. :wink:

Note, it is possible to work around this problem in Thunderbird by changing userContent.css.

With EmClient it is not possible today to view messages like OP has.

Proposal: EmClient should make new option to enable/disable word wrap in message view pane - like setting zoom in context menu. This should be the same functionality as print message has.

1 Like