No column "To" in Search folder

I have created Search Folder (due to rename standard sent folder and easier usage of multiple accounts), but I can’t find or enable in this folder column “To:”. Any suggestions.

Hello Jakub,
what happens when you just set the folder properties directly to ‘to:emailaddress@example.com’?
What version of eM Client are you currently using? Full number in Menu>Help>About.
Do you have Conversations enabled?

Version 7.0.27943.0
Conversation enabled
"what happens when you just set the folder properties directly to ‘to:emailaddress@example.com’?"could you explain

Hello Jakub,
I see, I was giving you tips for the Search folder in the top corner, but you are talking about the Message list.
Since you have Conversations enabled and each item in the Message list is not one but many messages, a To column does not make sense (since there is not one ‘To’ address).
If you need a To column I suggest changing your setting to Menu>View>Conversations>Show Conversations in Message Detail only (this will show the messages in Message list as single items, but in the message detail you can still read the whole conversation).
Or disable Conversations completely.

I have made mistake this message was on my second mail on forum.
I changed Conversations in Message Detail only and now it’s ok. Thank You.
Any suggestions about my second mail. With this picture above.