No Account to Send after getting license

When set up even without a license the email was received.  When I tried to compose an email and when I tried to reply to an email the message was No Account and so I got the license and installed but still the same situation.   Closed and reopened the app and still did not make it work.  This looks like a great replacement to Eudora which no longer works with Windows 10 but it must send as well as receive.   

If you imported your email settings from another email application, it is possible that it did not setup the SMTP service. That is what is used to send your messages.

Go to Menu > Tools > Accounts and click on the General tab for your account. Scroll down to the end and in Services make sure SMTP is ticked. If it is not there, delete that account by clicking on the trash icon, then add it again by clicking on the + icon. That will setup the account correctly.

Before deleting the account, make a backup using Menu > File > Backup.

This did not resolve my issue. The option is simply not there:

can someone help? Can receive email fine.

This probably means that the server is giving incorrect autodiscover information.

Add the account again, but instead of using the Automatic Setup, choose Mail > Other. You will need some details from your email provider, like server address, to do this.

Once that is setup, you can move any messages from the current POP3 setup to the new folders, then remove the account that is incorrectly setup.