new version not working with Gmail

Just upgradaed to the new version of eM Client and the new sync with Gmail does not work. when i accept in the Gmail browser it fails. Shame really eM client has been pretty good so far no complaints really up till now that is.

Since there appears to be no way to contact eM Client and my mail client has now been rendered ineffective by the upgrade I will sadly be looking for a new e-mail client.

Same here. :frowning:
Stops with a popup telling me to be patient, and that might take a while… 

Any tips?

Likewise, am getting the same popup…

It may ask for reauthorization for some Google services (eg. Google Tasks) in the browser. Allowing it should get it working again.

We have had few reports of people for whom the authorization process didn’t complete successfully. We’re currently gathering details on what could be the culprit. What system and browser do you use? Do you use any antivirus, and if yes, which one?

You should see the authorization prompt like this one and clicking the “Allow” button should ask you to open eM Client:

I think this is resolved…it didn’t like Google as my browser.  I changed over to Edge and it seemed to accept this and have since changed back to google and so far so good

As I have Avast installed, Avast secure was a default browser. Didn’t work with AVAST switched on or off. Switching the default browser to Edge did the trick though. THANKS!


I do get the “allow” button, I press it and it says “there is a problem” and it fails. The old version worked fine.

Dell Lattitude intel i5, Windows 7 professional, browser is internet explorer 11, AVG anti virus version 18.8.3071, and all this worked perfectly before the new version

We have had at least two reports where Avast Browser didn’t work, but on our test machines it seems to work just fine. We are still trying to pin point the problem to specific product version or settings.