New to eMC - I see the Sent mail in my Inbox

New to eMC - I see the Sent mail in my Inbox and would probably prefer to see the Sent mail in the Sent folder and not in my Inbox.

What do I do to configure this?

TIA

DrCarl

Hello Carl,
that is a very unusual problem, since sent mail should go to Sent folder directly.

Can you tell me more details about this? Which account does this happen for? Or is it all of them? What is the mail service setting on that account - IMAP, POP, Exchange or other?

A workaround that could work for the moment would be setting up a Rule in “Tools > Rules” and setting up a ‘New rule’ with parameters for messages that have been sent from your email and move them to the correct Sent folder.

I’d appreciate more info on the issue first though, so we can try to determine how this happened.

Best regards,
Olivia

Currently I have one email account installed in eMC. I call it “Mail1”

Not sure exactly where to check for mail service setting, but I know I do have this Gmail account installed as IMAP and POP is even disabled on the Gmail end.

I am using ver. 6.0.23181.0 - I am not using the Smart Folders that appear at the top of the tree yet because I have not read up to understand what they even are. So, I am looking at “Inbox” and “Sent” folders. 

After reading other posts about idiosyncrasies of eMC’s and Gmail’s sync routines - and waiting for a proper sync when moving things, well, I tried to repeat this with a new test.

I clicked “new” and sent an email to an outside, non-gmail account of mine. 

A copy appears now in the eMC Inbox, as well as a copy in the eMC sent folder. Makes me wonder why there is one (and it’s flagged, too) in my Inbox?

Mail was delivered to addressee. Checking inside Gmail online, this email also shows in the Sent as well as the Inbox folders, er labels…whatever…

Deleting the mail from the eMC Inbox also deletes the same mail from the eMC Sent folder as well as both the Inbox and Sent labels inside Gmail online.

Must I make a workaround? I don’t send that much mail, but have it evaporate from the sent folder is no good.

EDIT/ADDED: I did the test again inside eMC and moved the Inbox copy to the Sent folder. Both appeared there. I deleted one and they both went away. 

Best,

DrCarl 

 

Anyone?

Hi Carl,
can you please look into “Tools > Settings > Mail > Send” section and see if the option “Save copy of sent messages in “Sent” folder” is checked?

Regards,
Olivia

Yes, it is checked. (So, I unchecked it and tested. Same situation. A copy in the Inbox, and one in the Sent folder. Restarted eCM. Check to verify that box is still clear (no checkmark for Save copy of sent). Mail still in both places. Deleting the flagged sent mail from the inbox also deletes it from the Sent folder)

Please turn on IMAP logging in Tools > Settings > Advanced, check the IMAP box for the gmail account and replicate the issue (send and receive an email in both folders).
Then please go back to the advanced settings and click the “Send logs” button - change the recipient of the mail to my work address > rust@emclient.com and add a link to this forum topic in the body of the email so I can analyze the logs and get back to you.

Best regards,
Olivia

Sent - let me know here if you do not receive it (I attached a 21 MB movie and hope that did not exceed limits)

Hi,
I got your messages and the movie as well, i’m trying to figure out the issue now, please be patient.

Regards,
Olivia

Thank you, Olivia

In case this is of any help, this pops up from time-to-time…

Hi Carl,
I kept looking at your problem and just noticed you mentioned above that the email appears in inbox folder even on your online gmail? Do you have forwarding setup for that yahoo email you sent it to? Check your gmail settings if there isnt an option to keep a copy of your sent mail in inbox (though that is rather strange)…
As a work around, I can only recommend maybe making a new folder under your sent folder and set up a rule to forward the copies from your inbox into it…
I’m sorry that I don’t have a better solution at the moment.

Best regards,
Olivia

With the same mail in two boxes in EMC, I had not looked at Gmail online - just did - same situation. Sent mail leaves a copy in the Inbox and in Sent. (and deleting the mail from Gmail online deletes all copies of the sent mail, everywhere)

I do not have any kind of forwarding set up for the Yahoo acct I sent it to. 

I poured over the Gmail settings and see no option to keep a copy of sent mail in the Inbox.

The work around doesn’t work. I made my first rule, and then sent a test mail (with an attachment and image - to make sure the whole mail sent, and then copied to “Sent 2” – even though I had made NO check marks on the list of “Select Conditions” for new rule), and sent it to a Yahoo addy. Tried another Gmail addy, too. Now I get THREE copies of anything I send. One in the “Inbox”, one in the “Sent” folder, and one in the “Sent 2” (new) folder under the Sent folder. I deleted the copy in the Inbox and all three are deleted. 

Thaks for your efforts…SOMEone must be able to figure this out. 

Now what?

Respectfully, chronic/permanent/lifelong duplication and miscategorization of emails does not work for me. (I don’t imagine that anyone else is experiencing this)

**Of course, it’s probably “user error.” Is there a step-by-step list somewhere for exactly how to set up EMC? How to migrate from Outlook 2007 to EMC? How and when to import .PSTs?

Since I still have copies of my PSTs, and since mail still resides on the Gmail servers, one option (for me) is certainly a “factory reset” of sorts. Like, uninstall everything and start from the beginning: Set up one gmail account. Import “Active.PST”, import “Archive.PST”, do the cut-and-paste routine for my 15 year old medical and legal dictionary collection, you know. Start from scratch. (PSTs first, or Gmail sync first? Does it matter?)**

**Even though it will take 2 or 3 days to synchronize 10 GB of mail, I am willing to do what is necessary (even two or three times) to get it right. 

Please advise.**

Here’s another clue:

1) Why do I keep getting this error message?

(I did not have synchronization enabled)

 

2) How do I get the password to save?

I keep checking “Save password” and it keeps on not saving it.

 

Things appear OK to me. I am getting mail. So, back to “1)”, why the error?

Thanks in advance,

Dr Carl

Was there an outcome for this? I have just upgraded to Version 7 and having the same problems with my gmail account?

Hello Tina,
version 7 has a whole new way of dealing with Gmail accounts, so I don’t believe the issues could be the same.
Could you please describe your problem? Or are you perhaps just confused with the new Conversations feature? Try disabling it in Menu>View>Conversations>Disable Conversations.