New mail notification

I have the beta eM Client version 5. I LOVE it! Just one problem, my new mail notification isn’t working. It’s minimized to my system tray and I have to manually check each time if I have no email, and I have indicated for the popup window to come up. Please help!

Hello,
I have tested it right now and it works OK. Please open your Settings - Notifications to see whether you have enabled notifications for Incoming mail.

Yes I have it enabled and it still doesn’t show up. No notification, no indication in system tray. Any suggestions?

Send us your logs please: go to menu Tools->Settings->Logging and check “Rules” and “IMAP” under the problematic account. Then restart eM Client, try to simulate the issue and send us (with reference to this topic) the logs using the same logging settings window. Thank you.

Will not let me send logs. I uninstalled and reinstalled and still have the same problem. Help!

Then login to your email in a browser and send the log directly to me: wilson@emclient.com
Logs are saved in your database folder which is by default saved here:
C:\Users%Current User%\AppData\Roaming\eM Client (Vista/Win7)
C:\Documents and Settings%Current User%\Application Data\eM Client (XP)

Hi,
This is Jey, Me too have a same problem. eM Client doesn’t show new mail notifications.

Hello,

do you have newest version Help - Check for updates, if so go to Tools - Settings - General - Notifications and check if you have not notifications disabled.

with regards
Jan

Hi,
I have newest version only. It showing the notification for gmail but not for outlook.com.

Hello,

go to Tools - Settings - Notifications on top there is “Default settings” dropdown list, go to outlook.com account and enable notifications after you will select it.

with regards
Jan

Hi,
I done everything,it works fine for gmail but still notification not shown for outlook.com.Please give me exact solution

please send me here screenshot of your settings in:
Tools - Settings - General - Notifications. Change drop down list to your outlook.com account and make screenshot of it. 

with regards
Jan

this is screen shot of my settings

Hello,

can you please show me how do you have it set under “Default settings” ?

with regards
Jan

hmmm, everything looks fine…

so try when switched to outlook.com account only click on settings until it will turn into full colour like in the second screenshot. I really hope that it will help.

Jan