New mail is marked as read.

Have set a rule, the box is *unchecked* for marking the mail as read… the intent is to have the mail show as unread when it first arrives. Not able to accomplish this. Any ideas? Thanks!

As usual, the solution occurred to me just after posting the problem. Hope admin notices this and applies some kind of fix (if possible).

When I began using the evaluation version of emClient three days ago, I imported data from Mozilla Thunderbird. All mail arriving to emClient found its way to the Trash bin of the Local Folder. So I began to set rules. The rules I set allowed mail to be distributed to other folders as it arrived, but kept marking the new emails as being read.


Going into Tools>Rules, I noticed the rules imported from Thunderbird were there, plus the new rules I created. The Thunderbird rules showed the “mark mail as read” checkbox unchecked when selecting ‘modify’ the rule. The solution for me was to remove ALL rules, then recreate them (one at a time - whew, what a task).
Now the new mail arrives in their proper destination and are marked unread, as desired.

Notwithstanding, I’m getting fond of emClient!

Hi, I’m glad you’ve found a solution. Some users recently reported issues with Thunderbird rule import, we’ll be looking further into this issue and hopefully fix it for future releases.

Thank you for pointing this out,