new calendar entries default to the wrong calendar

When I create a new event in eM Client, the pre-selected calendar is “Swedish holidays”, not the Gmail calendar belonging to my email address, which I of course would like it to be. How do I modify this pre-selection?

I have two Gmail accounts. The first one is where I keep my calendar and contacts, the second one is my default, because this is the one I use for sending most of my mails. In the Accounts panel, General tab, Default folders for my second (default) account, I have selected the folders in the first Gmail accounts.

BR Lars

.

What calendars are selected when you create the new entry?

Brian, the problem was, as described, that the holiday calendar was selected, not the personal gmail calendar. But let’s forget it, the problem disappeared without me consciously changing any settings.