New 7.2 release addressing the OAuth problem

Hi all,

as we received several reports on an issue with Gmail OAuth window after updating to version 7.2, we identified that the issue is related to Windows 7 and specific web browser versions/combinations.

For unrelated reasons Google forces reauthentication in version 7.2 so all users need to go through the process and it caused the recent problems in the specific cases. Today, we released a fix version that addresses part of the situations when the authentication window doesn’t work. Please feel free to download version 7.2.33974.0 and install it as usually. 

If the problem persists, please contact us at wilson@emclient.com.

Russel Markosky
eM Client

Hello, I have installed windows 10 and Opera browser and I have the same issue with Gmail Auth.

I have Win10 and latest eM…(7.2.33974.0)nothing with gmail works…no mail, no calendar

Hi all,

Thank you for the reports. For all of you whose Gmail account is still unable to authenticate with the newest update (7.2.33974.0), please contact us at wilson@emclient.com.

Russel

Hello, friends.
Just make Mozilla FF or other browser by default !
Stop IE !
This work for me.

I have installed the latest version - 7.2.34137.0 and I’m still unable to get my gmail accts to connect and authenticate.

This all started around 12/6 when I got a notification that there was a new update to emclient. I accepted the update installation.

I get the modal dialog "Password required for “. This operation may take a while to complete.” This stays up indefinitely. The message in the lower left is "Synchronizing subfold…"


I am able to create a calendar entry, but it doesn’t sync.


Nothing has changed in my acct settings- this happened when I updated the client. I really don’t want to lose my old email.


BTW, I also have a non-google email acct that works fine in emclient. Just the google accts fail.

My default browser is Chrome. Windows 10.

Any ideas?

Ok-I got it working now. I set Firefox as default browser, and I saw the signin screens. Don’t know why Chrome was not showing these. I do have a clue though. For a couple years now, the taskbar icon for Chrome has been the IE logo. I don’t know how this happened but I never looked into how to fix it. Maybe this somehow kept Chrome from being launched for the auth.

Had the same problem today on two different customers, in both cases, the new EM was installed, but it was Google Chrome stopping the Gmail OAuth, changed the default browser to Edge, and it went through without a problem.