My POP and SMTP tests OK but cant send e-mails

I have 2 accounts on eM. Both google, both SMTP/POP one works fine the
other one doesn’t. BOTH, if i press on test they send me a test e-mail and I receive it with no issues. But if i try to send an e-mail, one of then ask for the google password verification, and I have the javascript issue that prevents me from autenticating (It is enabled on IE11). All the configurations are the same, I double check it, and agaim, both are able to send the test email. Windows 7 x64 fully updated including IE11, EmClient latest version. PS: I’m sign in using App Password (app password is a 16-digit passcode from google)

that is really strange, are you perhaps signed into gmail in your browser for the one that works?
Since we still didn’t determine what is causing the Javascript issue, I can suggest trying some workarounds…

First workaround that seemed to help are these steps:

  1. Change your google account so that two-factor verification is disabled. You can let google save your 2f settings when you disable it.
  2. Remove and re-add the account to EM.
  3. Let EM re-sync everything
  4. Turn two-factor back on.

The second workaround is setting IE 11 security level mode to medium and disabling protected mode in security tab worked for some users.

I realize these are not ideal solutions, but just something to try to get your account working until we release a proper fix.

Best regards,

It i strange, I removed my account from the eMClient, deactivated the 2step verification, added it back and turned it back on. That was a work around and now its working properly, but even so it was a very strange behavior of the software. Both accounts have the same browser signed in, same configurations on the website and the eMclient. And it was working properly before i tried to add another account and changed NOTHING on the one that started to behave that way.