my outgoing mail has failed, still getting incoming. Client is ver 6.0.22344.0

per the title

4:49:25 PM Online state: changed to online due to NetworkAvailability
4:59:24 PM jmwat@primus.ca [SMTP]  Connecting: To jmwat@primus.ca
4:59:54 PM jmwat@primus.ca [SMTP]  MailExceptions.SocketException: Connection failed due to the following reason:
4:59:54 PM     “Unable to read data from the transport connection: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.”
4:59:54 PM    at MailClient.Smtp.SmtpSendCommand.Connect(WorkerStatus status)
4:59:54 PM    at MailClient.Smtp.SmtpSendCommand.Execute(WorkerStatus status)
4:59:54 PM    at MailClient.Commands.Command.Process(WorkerStatus status)
4:59:55 PM jmwat@primus.ca [POP3]  Connecting: To jmwat@primus.ca
4:59:55 PM jmwat@primus.ca [POP3]  Connected: To jmwat@primus.ca
4:59:55 PM jmwat@primus.ca [POP3]  Downloading messages: From jmwat@primus.ca
4:59:55 PM jmwat@primus.ca [POP3]  Disconnected: From jmwat@primus.ca
4:59:55 PM jmwat@primus.ca [POP3]  Disconnected: Done
5:09:24 PM jmwat@primus.ca [SMTP]  Connecting: To jmwat@primus.ca
5:09:54 PM jmwat@primus.ca [SMTP]  MailExceptions.SocketException: Connection failed due to the following reason:
5:09:54 PM     “Unable to read data from the transport connection: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.”
5:09:54 PM    at MailClient.Smtp.SmtpSendCommand.Connect(WorkerStatus status)
5:09:54 PM    at MailClient.Smtp.SmtpSendCommand.Execute(WorkerStatus status)
5:09:54 PM    at MailClient.Commands.Command.Process(WorkerStatus status)
5:09:54 PM jmwat@primus.ca [POP3]  Connecting: To jmwat@primus.ca
5:09:55 PM jmwat@primus.ca [POP3]  Connected: To jmwat@primus.ca
5:09:55 PM jmwat@primus.ca [POP3]  Downloading messages: From jmwat@primus.ca
5:09:55 PM jmwat@primus.ca [POP3]  Disconnected: From jmwat@primus.ca
5:09:55 PM jmwat@primus.ca [POP3]  Disconnected: Done
5:19:24 PM jmwat@primus.ca [SMTP]  Connecting: To jmwat@primus.ca
5:19:54 PM jmwat@primus.ca [SMTP]  MailExceptions.SocketException: Connection failed due to the following reason:
5:19:54 PM     “Unable to read data from the transport connection: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.”
5:19:54 PM    at MailClient.Smtp.SmtpSendCommand.Connect(WorkerStatus status)
5:19:54 PM    at MailClient.Smtp.SmtpSendCommand.Execute(WorkerStatus status)
5:19:54 PM    at MailClient.Commands.Command.Process(WorkerStatus status)
5:19:54 PM jmwat@primus.ca [POP3]  Connecting: To jmwat@primus.ca
5:19:55 PM jmwat@primus.ca [POP3]  Connected: To jmwat@primus.ca
5:19:55 PM jmwat@primus.ca [POP3]  Downloading messages: From jmwat@primus.ca
5:19:55 PM jmwat@primus.ca [POP3]  Disconnected: From jmwat@primus.ca
5:19:55 PM jmwat@primus.ca [POP3]  Disconnected: Done
5:29:24 PM jmwat@primus.ca [SMTP]  Connecting: To jmwat@primus.ca
5:29:54 PM jmwat@primus.ca [SMTP]  MailExceptions.SocketException: Connection failed due to the following reason:
5:29:54 PM     “Unable to read data from the transport connection: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.”
5:29:54 PM    at MailClient.Smtp.SmtpSendCommand.Connect(WorkerStatus status)
5:29:54 PM    at MailClient.Smtp.SmtpSendCommand.Execute(WorkerStatus status)
5:29:54 PM    at MailClient.Commands.Command.Process(WorkerStatus status)
5:29:54 PM jmwat@primus.ca [POP3]  Connecting: To jmwat@primus.ca
5:29:55 PM jmwat@primus.ca [POP3]  Connected: To jmwat@primus.ca
5:29:55 PM jmwat@primus.ca [POP3]  Downloading messages: From jmwat@primus.ca
5:29:55 PM jmwat@primus.ca [POP3]  Disconnected: From jmwat@primus.ca
5:29:55 PM jmwat@primus.ca [POP3]  Disconnected: Done

Hello  Gary are you using any security software on your computer, such as firewall, proxy or any other similar software like an antivirus? If you’re please try to temporarily disable such security elements or make sure to setup an exception for the application, as it seems the application is unable to connect to your server as the connection is being dropped. This can be caused by a temporary server unavailability, however this seems like the connection is being forcibly closed.