My Mail I have Read, Dissapears after a few minutes

Read mail after a few minutes dissapears from the inbox, and am unable to locate it

Hi Greg, are you viewing the message in the Inbox for your account or are you using any of the Smart folders in eM Client? What version of eM Client are you currently using on your computer, can you please check the exact version number in Help > About?

What mail service are you using with eM Client?

Thank you,
Paul

Hi Paul,
I am using the Inbox for the Account. I think the mail service is IMAP, (I think that is what you meant by mail service). Tho it is not “Ticked” in the box Settings/Logging.
Version is 6.0.21372.0
The massages will show on the inbox, and then after a little while they just go.
I do still have my old mail client running, which I will get rid of when I get new one working good. I still have old one as it contains content that I need. and it is picking up the messages ok.

Cheers for now,
Greg

Hi again Greg, thank you for following up with me, however please let me know what mail service vendor you’re using with eM Client, e.g. Gmail, Yahoo, etc. Can you please enable IMAP logging for the problematic account,

  1. Save the settings
  2. Restart the application
  3. Replicate the issue
    Once the issue reoccurs, please go back to the advanced settings window and submit the logs to us using the “Send logs” button, please submit the logs to my email mcgregor@emclient.com with a reference link to this forum topic.

Thank you,
Paul