my inbox shows eMails that are "empty" and can't be deleted

Hi,
recently, after the update…
(I use 7.0.27943.0)
I was asked (as usual I guess) to ‘delete or save’ my old configuration???.. or old data!?..

Anywhow, after a few weeks of using the update nicely I was reminded of the old data and deleted it.
Now, since then - or maybe already before, doesn’t really matter:
I recognized some (older) eMails in my inbox that show up ONLY ON MY COMPUTER (so not in iPhone Mail) that I can’t read nor delete.

These are about ~14 eMails, older than 01. of July 2016
It just shows the Headline but no eMails opens up if clicked on; they are not movable or deletable.
They are there after restarts and everything.

Can I clean this up?

Kind regards

Hello,

stuck emails can be irritating but don’t worry we will try to find a solution.
Could you please send me one of those mails as .eml to my email address(cooper@emclient.com)so we can check what is going on?
Also if your account is set as IMAP you can try to re-add that account, before doing that I recommend you to make a backup to prevent any unwanted data loss.

Kind regards

Hey,
I solved the problem on my own finding this thread:
https://forum.emclient.com/emclient/topics/email-missing-body-cant-delete-header
and following these steps:

  • Turn Conversations off (Menu -> View -> Conversations -> Disable Conversations)
  • Turn eM Client off
  • Go to eM Client’s installation folder (C:\Program Files (x86)\eM Client) and run DbRepair.exe (not the DbRepair.exe.config). Wait until the database check is completed.
  • Turn eM Client on

I dont know if it was turning conversations on and off or the repair or both but it worked.
Thx anyways for your reply

Kind Regards

Thank you for attaching the resolution topic link!It may help another users in future to resolve similar issue.Best regards.