My e-mail is sitting in the outbox and is not being sent.

I was asked to set this up as a new topic; but am copying previous messages here as a convenience:

I’ve uploaded my SMTP settings, but there doesn’t seem to be a log being generated, even though I have turned logging on in both the diagnostics and the settings tabs.


Thanks,  Susie

Hi Paul,
I’m one of the people who has been affected by the Verizon SMTP issue.  I checked the above emails and downloaded the fix.  My emClient worked for a few days and then stopped again.  Thinking I hadn’t installed the update properly, I re-installed it, and still can’t send an email.  I haven’t changed my settings, and when I’ve run the diagnostic fixes, I first get the “Server Not Responding” message.  When I press the FIX button,  It goes through several choices, and informs me the issue is fixed … but I still can’t send an email.  I’ve been using Gmail for things I must send out, but would appreciate having this issue fixed.
Thanks.

Hi Susie, I’m afraid this might not be an eM client issue, as the error you’re seeing is “Server not responding” this suggest it might be a server issue.
Are you using any firewall/proxy software on your computer. Also please note the issue in this topic was regarding an issue with authentication, this seems to be a completely different issue as the authentication window is not displayed.

Thank you,
Paul.

Hi Paul,  sorry it took me so long to get back to you.  I have checked my allowed programs list and emclient is on it.  I have also shut down my firewall long enough to try sending outgoing mail, but that has not worked either.  Interestingly enough, I have noticed that the SMTP logging is now coming up with empty files, even though I have enabled logging.  This has happened consistently for the last couple of weeks.  Earlier logging worked.

Any suggestions would be welcom.  Thanks,  Susie.

Hi again Susie, can you please make a screenshot of your account settings from Tools > Accounts > Your account > IMAP/SMTP.
Can you also please open another topic for this issue here on the forum, as I mentioned this seems to be a completely different issue.

When the error occurs, can you also please switch to the Log tab and copy the content of the log and include it in the new topic?

Hi again Susie, are you still seeing the “server not responding” error? What version of eM Client do you have currently installed on your computer? Can you please check for the exact version number in Help > About?

Thank you,
Paul.

Hi.  I’m seeing the error, and the mail is still not going out.  I am using em client 6.0.21129.0.  This is the version I downloaded with the latest verizon smtp issue.  My email worked fine for a couple of days before outgoing stopped.
Thanks,
Susie

I am having exactly the same problem and my server is not Verizon and not the issue because I am able to send my emails via the server’s web page. I’m using v. 6.0.21040.0. from last update and it shows there’s no other update available.
Please help?

Hi again Susie, if the issue persists, please go to Tools > Settings > Advanced and turn on SMTP and IMAP logging for the problematic account:

  1. Save the settings
  2. Restart the application
  3. Replicate the issue
    Once the issue reoccurs, please go back to the advanced settings window and click on “Send logs” and send the logs to mcgregor@emclient.com with a reference (URL) link to this forum topic.

Thank you,
Paul.

Hi, as the issue is not with a Verizon account, this is not the same issue, please try to update your client to this version, http://www.emclient.com/dist/v6.0.21151/setup.msi , and check if the issue persists.
If it does, please let us know or create another forum topic with the issue description. Please don’t forget to include your version number, your mail service provider or any errors that you might be seeing.

Thank you for understanding,
Paul.

I have sent you the logs. Thanks.

I’ve sent you the logs through my Gmail account.  Thanks.

Although no one had replied to my logs email…

John Miezitis had the solution for me and thought I would share in case it could help you eSusie… this was the topic thread:
https://forum.emclient.com/emclient/topics/cant-send-or-receive-emails

Changing the emclient SMTP setup to use port 465 and policy SSL/TLS on Legacy port has fixed this issue.  Hope this helps others.

Thanks, but I am already suing these settings.  They worked initially but stopped.