My connection to gmail has started failing with: "[IMAP] An attempt to connect to xxx@gmail.com failed."

I can connect fine on other devices and from a web browser on the same machine. Settings have not been changed

Logs show:

11:40:18 Online state: changed to online due to NetworkAvailability 11:40:18 xxx@gmail.com [IMAP]  Synchronizing message flags: For folder xxx@gmail.com/Inbox
11:40:18 xxx@gmail.com [IMAP]  Synchronizing subfolders: For folder xxx@gmail.com/
11:40:18 xxx@gmail.com [IMAP]  Synchronizing message flags: Done
11:40:18 xxx@gmail.com [IMAP]  MailExceptions.ConnectionException: Cannot open folder “{0}”.
11:40:18 ()
11:40:18    at MailClient.Imap.ConnectionPoolEntry.SelectFolder(Folder value, Boolean force)
11:40:18    at MailClient.Imap.ConnectionPool.AcquireConnection(Folder mailFolder, Boolean idle, Boolean forStore)
11:40:18    at MailClient.Imap.Synchronizer.SynchronizeFlagsCommand.ExecuteInternal(WorkerStatus status)
11:40:18    at MailClient.Imap.Synchronizer.ImapCommand.Execute(WorkerStatus status)
11:40:18    at MailClient.Commands.Command.Process(WorkerStatus status)
11:40:18 xxx@gmail.com [IMAP]  Downloading messages: For folder xxx@gmail.com/Inbox
11:40:18 xxx@gmail.com [IMAP]  Downloading messages: Done
11:40:18 xxx@gmail.com [IMAP]  MailExceptions.ConnectionException: Cannot open folder “{0}”.
11:40:18 ()
11:40:18    at MailClient.Imap.ConnectionPoolEntry.SelectFolder(Folder value, Boolean force)
11:40:18    at MailClient.Imap.ConnectionPool.AcquireConnection(Folder mailFolder, Boolean idle, Boolean forStore)
11:40:18    at MailClient.Imap.Synchronizer.PrefetchCommand.ExecuteInternal(WorkerStatus status)
11:40:18    at MailClient.Imap.Synchronizer.ImapCommand.Execute(WorkerStatus status)
11:40:18    at MailClient.Commands.Command.Process(WorkerStatus status)

Hello Oliver,
could you please tell me what version of eM Client are you currently running?
Please check the version number in Help>About section.

Regards,
Olivia