"move to Junk" and "Don't ask me again"

I was moving stuff to the junk folder and tagged the " Don’t ask me again" but now I really want to change that preference but cannot find a way to do it as it doesn’t ask me anymore. How can I reset the “Do not Ask Me Again” so that I can change my preference??

OK I found the answer in a post from Paul - he said “all options that contain this checkbox (don’t ask again), should be included in the confirmations settings in Tools > Settings > General > Confirmations.”

Thanks Paul

Hello Dan, glad you’ve found a solution for this issue, please make sure to let us know if you come across any other issues or questions about the application, we’ll be happy to help.