Month Names on Calendar

On the month view calendar page, I see roman numerals at the start of each month instead of the month name, i.e. “IV” instead of “April”. Is this a problem, or a setup option I missed?


We use the names from Windows culture settings. You can modify it in the “Change date, time or number formats” control panel.

Is that in the Windows control panel or within the eM settings? I found the date format settings in the Windows, Regional and Language Options control panel. But the date format is set to display the month name, not Roman numerals. I’m using Vista, 64 bit.

Can you provide any further help on this? On Vista, the control panel mentioned above shows the full month name as the selected long format. I tried setting the short format to dd-MMM-yy, and that made no difference on eM. I don’t see Roman numerals as an option anywhere.


Here’s how it is displayed:

we are sorry for this misunderstanding, but this is set by default and cannot be changed at the moment.

OK. Thanks for the follow-up. In this case, please put this on the Suggestions for Improvement list.



I’m having EXACTLY the same problem as the original poster above. My calendar displays roman numerals instead of month names and my local settings don’t indicate at all that I’ve selected this option. In fact, I have no idea how I would even go about changing Windows’ culture settings to display month names as roman numerals.

Is there really no workaround for this annoyance?

as I wrote above, this is set by default and cannot be changed at the moment - I am sorry.