mitchell

 
I installed V7 Beta 2 and eM seemed to be working great until the following happened.  It may be because its still in Beta 2, but?:
 
I was able to Sync my Outlook DeltaSync Account in your program using my Outlook Account Server I believe or their AirSync Server and the eM Client AirSync Protocol, probably because they have already implemented a separate AirSync Server on their System even though I still use DeltaSync?
 
The inbox Synced until it reached 40,031 emails and then it stopped and choked for some reason and I tried starting it again on different days but its still stuck on this number?? The other folders or Sent, etc never tried to Sync as its still stuck on 40,031 in the inbox??  Does eM AirSync have a limit on the number of emails it can handle, as I have 71,000 plus emails on my WLM2012 App inbox?  Hopefully, this can be fixed before eM V7’ final release date, if it’s a Beta problem??  DeltaSync has or had a very high limit on the number of emails it could handle, so hopefully eM V7 will have the same, if this is possible??  Otherwise the AirSync Sync was working perfectly until it reached the 40,031 number?
 
I haven’t tried it yet using the Outlook IMAP Protocol, so I don’t know if it has an email number limit or not (if they continue to offer IMAP?), but perhaps you know??
 
Hoping to be able to use eM after the Outlook Conversion to AirSync, as WLM2012 doesn’t and won’t be supporting the new Protocol but hoping eM will support it with a much higher limit on the number of emails allowed!!?
 
Thanks for any Feedback or answer!
 
Mitchell Martin
eM Hopeful User!

Hi,

In a browser, login to your account at outlook.com. If your mailbox has been moved to the new Exchange format, the top left corner will show Outlook Mail. If your account hasn’t been migrated yet, it will show Outlook.com.

If it shows Outlook Mail, you need to set up your Hotmail/Outlook account in eM client as an Exchange account. To do this, go to Mail>Exchange. Be aware that eM Client can take up to 5-10 minutes to obtain the server details this way.

If your account hasn’t been migrated yet, you need to connect through IMAP. Go to Mail>Other, enter “imap-mail.outlook.com” and port 993 in the incoming mail server settings and “smtp-mail.outlook.com” and port 587 in the outgoing server settings. Press ignore when the setup attempts to diagnose server status. After you’ve done that, go to IMAP tab in your account page and set your security policy to “Use SSL/TLS on special port (legacy)”, then navigate to the SMTP tab and set your security policy to “Force usage of SSL/TLS”.
Hope that helps.

Dave