Missing Time in received column

Hey Guys & Gals,

Something weird is happening to my emclient.
My mail accounts, inbox and other folders no longer show the time in received column.
They now just show the date mail is received.

How do I get them to again show time and date in the received column?

Thanks in advance

Have a look at this setting…

Menu > Mail > Read > “Show full date”

Checking this option will display a “full date and time”

Hello Sunrisel,

Thanks for the fast reply and help.
Found the setting and all is working now.

Dont know how it shut off as I have not been in settings in a long time.

Anyways Thanks again.

1 Like

One of the ‘mysteries’ of computing :wink: :grinning: