Messages from specific Inbox are not showing in Smart Folders after upgrade to 7.0

Hello, after upgrade to latest version (7.0) not all inboxes from my accounts are showing in Smart Folders (I mean messages from these inboxes). Is there a config that would enable/disable showing messages in specific account Inbox in Smart Folders? Thanks!