Messages being shown in a tiny font

emClient v.7.2.37659.0 has suddenly begun to display some (most) messages in my Inbox, Sent, Draft folders in a tiny font. Actually they appear for a split second in the “normal” size before suddenly shrinking. Not all messages are like this, but I can’t see any way to characterize which are which. I’ve tried Tools/Settings/Mail/Read and set “Preferred font for messages” to “Segoe UI, 20pt” but it makes no difference. What setting can I use to change this?

Being as you are using a rather old version of eMC, the below link may not work, but is worth a try.

1 Like

That has fixed it, many thanks. (I must have accidentally pressed Ctrl - at some time in the past.)