Message status does not synchronize in eM Client

I’ve seen others experiencing message status problems with Gmail.  In my case, I’m seeing these problems with using eM Client with a standards-compliant IMAP server (Cyrus IMAP).  Responding to a message on either my Android phone or Apple Mail on my Macbook shows the message status as replied to on each device as expected.  eM Client just shows it as unread, regardless if I re-sync the account or restart eM Client.  If I go to Properties on the mailbox and tell it to repair, only then do the reply statuses update correctly.  I’m using eM Client version 6.0.20320.0 on Windows 8.1

Hi Bryan, another user reported this issue quite recently, the issue is connected to the cyrus imap server, I’ve forwarded this issue to the developers and hopefully there will be a fix for the issue as soon as possible.
If you’d like to help us resolving this issue, can you please go to Tools > Settings > Advanced and turn on IMAP logging for the account using Cyrus, save the setting and restart the application, try to replicate the issue and when it occurs go back to the advanced settings window and click on “Send logs”.

Please send the logs to mcgregor@emclient.com and please include a reference link to this forum topic.

Thank you,
Paul.

Hi Bryan, can you please download this update of our application (http://www.emclient.com/dist/v6.0.20433/setup.msi), it should contain a fix for the issue you’re having.

Let me know if it helped,
Paul.

Hi Paul, yes the fix is working and the statuses update correctly.  Thanks for the quick fix!

No problem, let me know if you encounter any other issues or if you have any more questions about the app.

Thank you,
Paul.