Message blocked due to spam content in the message

[SMTP]Cannot send message (Email body not accepted due to the following reason:
"5.7.1 [VO-1] Message blocked due to spam content in the message.

I downloaded a different email client. I can send messages using that email client.

No matter what is in the email I am sending I get the spam error when using em Client.

Just started out of the blue.

I searched for this issue but did not find a solution.

Have you configured eMC to use signatures? If so, try disabling signature and try again.

See also this thread on the same subject. - Delivery Status Notification (Failure) - Message Not Delivered - Mail - eM Client

I do not have signatures enabled. I wonder if there is a way to reset all emClient parameters back to default?

Did this ever get resolved? I’m experiencing this issue when trying to send a pdf attachment, though it sends just fine through webmail.