Meesages are red underlined even when spelt correctly

For some reason, every word on entry is now red underlined.

How do I go back to normal setting?

You must set your own language in eM Client in the General >Language & >Spell-Checker
You must save any change

Torsten