Mark message read setting doesn't work

Under the “Tools” menu, then in the “Settings” menu you will find the “Read” you will find the “Mark message read after displaying for XX seconds”. This feature doesn’t appear to work. I have mine set to one second, and it still takes about 6 seconds before the message shows read.

Can you please give us more information? We are not able to reproduce it. What view/layout do you use?

I have selected the messages panel off setting. I’ve attached a screen shot of my desktop.

You are right. Now I am able to reproduce it. You need to have messages panel off. In that case mark message interval is always 5 seconds. It is now fixed and it will be available with the next update. Thank you for contribution.

That is awesome! I’ve never seen such quick response to an issue. Thank you!

I am having this same issue with the message panel on. I installed the latest version and tried to change the time to 0 or 1 sec and neither worked. I usually have to select mark all as read if i want to get through the e-mails with any speed.

So is there any fix for this?