Mark as read

From 7.2

The mark messages as read of the “0 seconds” doesn’t work only >0s works fine.

The time only begins after the message is completely loaded. So if there is linked content in the message, it will take a few seconds.

I proposed a change to this at https://forum.emclient.com/emclient/topics/mark-as-read-anerjrqb4r55p

Agree, I have the same problem. If I set it to 0 it does not mark as read, if it’s more then 0 then it works. I think this is a bug. I’m already reporting this via support ticket.

@Gary doesn’t work. From 7.2 this issue, previous version no problem.

I tried your instructions with a classic newsletter (remote pictures, …) pictures were loaded and the same I had to mark the e-mail manually, or open double click.

There is also the issue that if you open a message and then change focus to another application before it is marked as read, it will remain marked as unread.

Different combinations of clicks and the remaining remain labeled unread.
If I set> 0s it’s Ok. Immediate labeling simply does not work.
I’m sorry.

You will just have to set it to 1 second until they fix it.

 7.2.33888.0 same isssue

Yes, you will have to wait till it is fixed. Set it to 1 second, then once the message is loaded it will take 1 second to be marked as read.

This is fixed in yesterday’s release of 7.2.33932

When I click on update here:

… it just doesn’t happen anything. Trying to update from previous version 7.2.33888.0.

You can download it from http://www.emclient.com/release-history

Yes, just doing it :slight_smile:

But still, maybe it’s a bug to report.

Yes, it works! The bug is solved.

Hi all,

Thank you for reporting the bug. I’d like to confirm that it was fixed in the newest update of version 7.2.

Russel