Many emails will not load because I'm not connected to server

Why do so many emails fail to display when clicked on with the message that I’m “not connected to the server?” Doesn’t the fact that I clicked on an email imply that I want it loaded. The software should connect as soon as I click.

I’ve been experiencing this more and more recently, too, possibly since I upgraded to Windows 8 on a solid state drive. it’s a bit frustrating, to say the least. I’ve run a check on my internet connection and it’s fine. Anyone got any ideas to solve it?

This happens only for some email servers and we have to figure out what cause this. Meanwhile, we recommend you to click the red exclamation mark to re-synchronize the account.

Is there any data from users experiencing this that would help you solve it .e.g. host name?

No, thank you.

This is affecting me more and more. Any solutions posted in the past year?

Would it help to check “Download messages for offline use”? And if I do that, are messages also left on the server?


can you please comment on the issue you’re experiencing?

Thank you,

Nearly every time I find only headers with “The message wasn’t downloaded because you’re not connected to the server.” I doubt it’s a server issue because when I click on the download link, it usually downloads immediately. Occasionally I do receive “message will be downloaded the next time I connect” instead. Throughout, I have perfect internet connectivity.

Again, any advantage to clicking “Download messages for offline use” to address this issue?

can you tell me what email service are you using?

I don’t think that would be the best solution, yes you might be able to view your emails regularly but the issue with loading the email wouldn’t be solved and would persist with new emails.
Also you would be using much more space which is unnecessary.


The email service is hosted on Dreamhost, accessed via IMAP.

Can you make a screenshot of your IMAP settings in Tools > Accounts > your account > IMAP?
And post it here on the forum? What version of eM client are you using?


i solved the same issue by deleting the settings.xml in users/AppData/Roaming/eM Clint…