Main screen suddenly appearing in a too small double spaced font

Suddenly my main view of my messages appear double spaced and in a too small font that is hard to read. I’m not sure if I have accidentally caused the change. The message content has not been affected. It’s just the main view of  “Folder " and “From” and “Content”, etc. that are now too small.  I have tried to change the font in Tools, Appearance, Mail, Read to no avail. Help Please!Please” ![](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1828124/RackMultipart20200311-84992-xidrtu-2020-03-11 2 inline.png?1583943537 “Image: https://d2r1vs3d9006ap.cloudfront.net/s3_images/1828124/RackMultipart20200311-84992-xidrtu-2020-03-11__2__inline.png?1583943537”)

What Font Style & Font size are you running  in EMClient ?

Segoe UI, 12pt  which I believe is the default. Interestingly, I changed it to 24pt just to see what would happen and it made no difference in the message list view nor in the body of opened emails. I’m using the path: Menu > Tools > Settings > Mail > Read

Also, the change happened while I had the Client opened and I did not (at least deliberately) initiate the change. 

Hi, Yes the “Mail Read” font is Segoe UI, 12pt font by default.

To change the (Subject) Font size, go to “Menu > Tools > Settings > Appearance > Lists” and click “Item Lists Font” By default its on Segoe UI, 9pt or 10pt. Change the font and click “Apply & Ok” at the bottom.

Hooray! You solved my problem.  I will be forever grateful.  :slight_smile: